Débrickage d’un routeur sous OpenWrt [video]

Votre piratebox n’a plus de wifi, affiche une page blanche à la connexion, vous ne pouvez plus y accéder?

[MR3020] Vidéo disponible ici

Réponse: la méthode qui marche alors que tout espoir est perdu est e démarrage en “failsave mode”, je m’explique connectez votre routeur directement à votre ordinateur via câble ethernet et d’attribuez une IP fixe à son ordinateur de type 192.168.1.2 (si vous ne savez pas comment faire il faut naviguer dans votre panneau de configuration window comme ceci: “Réseau et Internet”>”Centre Réseau et Partage”>à gauche “modifier les paramètre de la carte”>clique droit sur le premier icone>propriétés>”protocole internet version 4″>propriétés>”utiliser l’adresse IP suivante” et choisissez 192.168.1.2). Puis durant le démarrage du routeur lorsque la del WPS commence à clignoter vous appuyer dessus jusqu’à ce qu’elle clignote rapidement (plus que d’habitude) et vous lancer une connexion en telnet via PUTTY tapez mount_root une fois la commande terminée vous pouvez de nouveau éditer les fichiers de configuration.

[MR3040]

La méthode n’est que très peu différente, vous devez de même donnez une IP fixe à votre ordinateur, ensuite:
-Allumez le routeur
-Attendez +/- 5 secondes
-Appuyez sur bouton reset (le petit bouton gris à coté du port d’alimentation, accessible avec une pointe)
-Votre routeur est maintenant en failsafe mode
-Vous pouvez y accéder à l’adresse 192.168.1.1
-Une fois connecté en telnet, tapez ‘mount_root’ afin de pouvoir éditer les fichiers de configuration

Note: Pensez à recocher l’option “obtenir une IP automatiquement pour avoir accès à votre réseau local et à internet

4 réflexions au sujet de « Débrickage d’un routeur sous OpenWrt [video] »

  1. Seulement voilà, je tombe sur un – root @(none):/ # – et je ne sait pas comment m’en sortir, la commande mount_root me dit qu’elle ne peut pas ouvrir/trouver le
    mtd device: rootfs.

  2. je ne sais pas t’aider mais je me suis mis dans une situation pas banal non plus
    j’ai unbridgé Eth0 du reste des ports du routeur

    Bilan il fonctionne mais comme les ports (Lan ou Wifi ou Wan) ne sont plus interconnectés
    avec eth0 bag je ne peux plus communiquer avec quoi que ce soit Hic !

  3. j’ai installé OpenWRT sur Linksys WRT350Nv2 sans Pb
    et tout fonctionnait très bien

    mais l’astuce donnée ne semble pas possible parce qu’au démarrage du Linksys
    aucune Led ne clignote

    j’arrive à voir le wLan et j’arrive à m’y connecter en wifi avec la clef que j’avais paramétrée
    mais une fois connecté je n’ai accès à rien puisque les ports ne sont plus relié entre eux
    Help

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s