Tutoriel avec MR-3020

Bonjour et bienvenu vous voici sur la page du tutoriel avec le TP-MR3020.Tous les scripts présentés, ont été développés par David Darts et Matthias Sturbel. Si vous avez des suggestions, des commetaires ou des questions, n’hésitez pas à m’envoyer un petit mail: arthur.pattee@gmail.com

Voici la marche à suivre pour créer votre piratebox:

Préalablement vous devez positionner le bouton se trouvant sur la tranche du routeur en mode WISP.

-Etape 1: Brancher votre routeur à son alimentation ainsi qu’à votre ordinateur via le câble éthernet fourni (note: si vous possédez le wifi sur votre ordinateur il faut le désactiver).

-Etape 2: Connectez vous à la page de configuration du routeur avec n’importe quel navigateur en tapant dans le champ URL 192.168.0.254, L’identifiant ainsi que le mot de passe sont admin.

-Etape 3: Télécharger OpenWrt(version modifiée par Matthias Strubel pour régler les problèmes de kernel). Naviguer à travers le menu jusqu’à FIRMWARE&UPGRADE sélectionnez le fichier Openwrt que vous avez téléchargé précédemment et cliquez sur OK, attendez que le routeur redémarre.

-Etape 4: Téléchargez PUTTY (choisissez la version qui correspond à votre système), lancez le et effectuez une connexion en telnet en tapant 192.168.1.1 dans la barre nommée Host et cochez telnet (par défaut c’est SSH),

-Etape 5: Définissez un mot de passe en tapant la commande passwd

-Etape 6: Editez la configuration du routeur en tapant:
vi /etc/config/network
NB: L’espace entre vi et /etc est très important
NB2: pour modifier les lignes tapez i puis éditez normalement pour sauvegarder taper sur la touche ecap puis ZZ
Puis éditez les lignes comme ceci:

config interface 'loopback'                                                               
        option ifname 'lo'                                                                
        option proto 'static'                                                             
        option ipaddr '127.0.0.1'                                                         
        option netmask '255.0.0.0'                                                        

config interface 'lan'                                                                    
        option ifname 'eth0'                                                              
        option type 'bridge'                                                              
        option proto 'static'                                                             
        option ipaddr 'une IP comprise dans la plage de votre box'                                                       
        option netmask '255.255.255.0'                                                    
        option gateway 'IP de votre box'                                                     
        list dns 'IP de votre box'                                                           
        list dns '8.8.8.8'


Assurez vous que votre routeur soit connecté à votre box ou à votre réseau local mais il faut qu’il ai accès à internet et que votre ordinateur soit connecté au même réseau.

-Etape 7: Connectez vous via PUTTY (en SSH) en renseignant dans le champ host l’IP que vous avez choisi à l’étape 6, le mot de passe est celui que vous avez défini à l’étape 5

-Etape 8: Faite un ping pour vous assurer que votre routeur est bien connecté à internet et qu’il n’y a pas de problème de configuration à l’étape 6, pour ce faire tapez:

Pour stoper le ping faite ctrl+c

ping google.com

-Etape 9: Connectez une clé USB formatée en FAT32 au port USB 3G de votre routeur

-Etape 10: Installez les packages mkpiratebox incluant le chat en tapant:

cd /tmp
opkg update && opkg install http://piratebox.aod-rpg.de/piratebox_0.6.3_all.ipk

-Etape(option): Vous pouvez installer le thème Kareha permettant une personnalisation graphique plus poussée:

/opt/piratebox/bin/install_piratebox.sh /opt/piratebox/conf/piratebox.conf imageboard
vi /opt/piratebox/www/board/config.pl

Puis configurez la en tapant, pour changer le nom d’utilisateur et le mot de passe ADMIN_PASS et SECRET

-Etape 11: Si tout c’est bien passé PUTTY affiche «Piratebox started, you can remove the WAN connection now», redémarrez votre piratebox en tapant « reboot » dans la fenêtre PUTTY et voilà vous avez votre piratebox. N’hésitez pas à l’inscrire à la carte ici.

Un soucis?

165 réflexions au sujet de « Tutoriel avec MR-3020 »

  1. Hello,

    j’ai cette erreur😦 une idée ?

    root@OpenWrt:~# opkg install kmod-usb-ohci
    Multiple packages (kmod-usb-ohci and kmod-usb-ohci) providing same name marked HOLD or PREFER. Using latest.
    Upgrading kmod-usb-ohci on root from 3.2.9-1 to 3.2.13-1…
    Downloading http://downloads.openwrt.org/snapshots/trunk/ar71xx/packages/kmod-usb-ohci_3.2.13-1_ar71xx.ipk.
    Multiple packages (kmod-usb-core and kmod-usb-core) providing same name marked HOLD or PREFER. Using latest.
    Collected errors:
    * satisfy_dependencies_for: Cannot satisfy the following dependencies for kmod-usb-ohci:
    * kernel (= 3.2.13-1-be93f2269adcaf7eaeffd4cf0086e5dd) *
    * opkg_install_cmd: Cannot install package kmod-usb-ohci.

    • Tu as essayé de continuer l’installation malgré tout? Sinon il faut peut-être écrire HOLD car visiblement la version d’OpenWrt que tu as téléchargé inclue les packages USB rien de grave à mon avis.

      • Si je continue l’install la piratebox ne s’installe pas… Je vais voir si je peux faire un update du firmware OpenWRT.

  2. Bonjour!
    J’ai essayé de faire le tuto mais j’ai eu un probléme…
    Etant sous linux je passe pas par putty. Aprés avoirchangé le passwd ma fenétre de cmd c’est fermé et depuis quand je tape : telnet 192.168.1.1 j’ai la réponse :
    Trying 192.168.1.1…
    telnet: Unable to connect to remote host: Connection refused

    Que faire…😦
    Merci🙂

    • Je suppose que si vous êtes passé du SSH au telnet c’est que vous ne pouvez plus vous connecter en SSH. Il faut vous assurer que votre ordinateur ai une IP fixe par exemple 192.168.1.2, pour effectuer une connexion telnet. Voilà quelques petites choses à préciser pour que je puisse vous aider

      • Bon du coup j’ai booté sur un vieux vista au fond de mon HDD avec Putty et tout a fonctionné…
        Nouvelle PirateBox OP dans le nord isére!🙂

    • Bonjour,
      Ce que vous avez vécu est tout à fait normal… Le telnet n’est pas sécurisé et sous Openwrt, il ne sert qu’à définir le password root. Une fois cela fait, le telnet est désactivé automatiquement et le ssh est activé. Il faut donc se connecter par ssh…

      Sinon, pour arrêter un ping, il suffit de faire un ctrl+c.

      En espérant avoir aidé.

  3. Bonjour, mon MR3020 refuse de se connecter lorsque je fait le ping google.com… je ne comprends pas pourquoi? pourriez-vous m’aidez svp ?

    • C’est une erreur de configuration à l’étape 6 de mon tuto assurez vous d’avoir correctement rempli les lignes 10: si vous possédez une freebox il suffit de se rendre à l’url: 192.168.0.254 (le zéro peut-être remplacé par un 1 ou autre cela dépend des freeboxs) puis naviguer à travers les menus (« Réseau local »> »Serveur DHCP »), si vous possédez une autre box la procédure est similaire, pour vérifiez les adresses comprises dans la plage que distribue votre box, et puis à la ligne 12 cela doit correspondre avec la ligne « Serveur DNS 1 », ensuite la dernière chose à vérifier est si l’adresse que vous avez choisi pour votre piratebox ne doit pas être prise, et pour le savoir il n’y a pas 36 solution soit vous savez tout les appareils que vous avez branchés à votre box et leur IP, soit vous débranchez tout les appareils. Il vous faut vérifier toutes ces choses. En espérant vous avoir aidé…

  4. Ma piratebox émet mais je peux pas me connecter dessus, et ce depuis la mise à jour. Le seul accès que j’ai, c’est par le « failsafe »… Qu’est ce qui déconne ? J’ai vérifié le /etc/config/network et firewall rien a changé.

  5. bonjours ,c est bizarre a l étape 2 en tapant dans le champ URL 192.168.0.254 sa m affiche « accueil freebox serveur » je sait pas d ou sa viens…si quelqu un a une idée du pourquoi se serait sympa de me guider! ^^ merci

  6. bonsoir, j’ai un petit soucis pour finir l’installation la clé usb a pas l’air d’ètre détectée une idée ? Ca me demande de la reconnecter.
    J’ai essayé avec un hdd externe mais c la meme chose.
    avant le lancement de l’installation de la pirate box j’ai un message de multiples fichiers:
    multiple packages (piratebox and piratebox) providing same name marked HOLD or pREFER. Using latest.

  7. Merci pour ce tuto qui m’a bien été utile.
    Par contre dans la vidéo à la fin de l’étape 10, aprés avoir modifié « option disabled 0 », vous dites de faire un reboot…mais dans la partie « écrite » du tuto il manque ce passage.
    Idem dans la partie « écrite » du tuto, il manque la partie du changement d’adresse internet pour le téléchargement des packets pour la piratebox.

    Enfin voilà, super tuto, encore merci.

  8. Bonjour,
    Je tient tout d’abord a vous remercier pour ce tuto il m’a amené à m’interesser a ce routeur et de mieux comprendre, du coup, la distribution openwrt.
    J’ai une question concernant la configuration du wifi car lorsque j’ajoute l’option:
    config wifi-iface
    option bssid ’00:11:22:33:44:55′
    le changement ne s’applique pas… ?

    Si vous pouviez aussi me donner quelques adresses/livres ou toute autre sources d’informations utiles afin que je puissent guider mon apprentissage et compiler ma propre image de d’openWRT pour ce routeur je vous en serrais très reconnaissant

    Amicalement

  9. salut a tous j’ai suivi le tuto, et je reste bloqué sur ça :
    root@OpenWrt:/tmp# opkg install piratebox*
    Installing piratebox (0.5.1) to root…
    Configuring piratebox.
    Please connect USB disk. If it is already plugged-in,
    wait for a few seconds, and if nothing happens, please
    reconnect the device. Keep in mind that your router’s
    ports may not be able to supply enough power to
    spin-up a USB HDD.
    ……………………………………………………………..
    Il frait des points et rien, j’ai changé de cl USB, et c’est pareil, avez vous une idée ?
    Merci d’avance.

  10. bonjour, je désire installer la pirate box en local j’ai donc télécharger le package {piratebox*} et l’ai placer a la racine de mon disque c: .
    donc l’opération qui me pose probléme se trouve ici:

    cd /tmp
    wget http://piratebox.aod-rpg.de/piratebox_0.5.1_all.ipk
    opkg update && opkg install piratebox*

    de mon coté je l’ai transformer en :

    cd /tmp check ok
    wget //192.168.1.248/c:/piratebox_0.5.1_all.ipk check pas ok
    192.168.1.248 étant semble t’il l’adresse de mon pc. et j’obtiens ce message qui ma foi me semble assez obtus: /192.168.1.248/c:/piratebox_0.5.1_all.ipk: Scheme missing.

    opkg update && opkg install piratebox* pas check

      • je n’y suis pas arrivé et cela me semble trop ardu donc j’ai changer d’idée. j’ai tenter de partager ma connection 3g je n’y suis parvenue qu’en désactivant le serveur dhcp du mr3020 donc transformer mon routeur en switch, la connection de mon telephone est trés bien diffusé par le routeur/switch. Mais le routeur lui ne se connect pas au net. voie sans issue pour moi. je vais imprunter la connection d’un ami demain.

  11. Bonjour😉
    J’ai réussi l’installation de ma piratebox (j’ai fais l’install sous debian wheezy).
    Mais j’ai un problème, quand je tape une URL au pif il y à aucune redirection je suis obliger de taper http://192.168.1.1/ pour avoir accès à la piratebox.
    Une idée ? merci d’avance !😉
    (Sinon super Tuto !)

  12. Salut à tous🙂
    Tout d’abord merci pour le partage de connaissances vous m avez donné envie je me suis acheté une TPLINK 3020
    Je dispose de numéricable à la maison mais :
    -Je n’arrive pas à identifier l’ip attribuée par numéricable à mon tp link quand il est branché en ethernet :option ipaddr (pas dans les menus netgear).
    -Ensuite : option gateway ? Quelle IP de ma box? Interne pour acceder aux reglages? Celle vue de l’exterieure? Si vous pouviez m’aider la dessus.

    Encore merci pour votre travail!

  13. J’ai fermer la fenetre de connexion en telnet pendant que j’étais rendu a l’étape 6 (je n’avais rien modifier) Depuis je n’Arrive plus a me connecter en telnet. La fenetre s’ouvre, reste noir et se referme quelque seconde plus tard, as-tu une idée comme je peut regler le probleme?

  14. Bonjour, sympa comme tuto !
    Je me demandais s’il était possible de faire du SFTP ou du CIFS avec une pirate box.
    Cela permettrait par exemple de fabriquer un NAS wifi pas cher pour une tablette ou un smartphone en situation de mobilité (en voiture par exemple) et lire directement de la musique ou autre depuis BS player par exemple.
    Sous openwrt cela doit être possible d’installer une paquet ssh fs mais je n’ai plus accès à la passerelle une fois piratebox installé …
    Une Idée ?

  15. bonjour,
    lors de la configuration de mon routeur , durant les étapes 6 et 9 pour sauvegarder alt ZZ ne marchait pas j’ai fait sans prêter attention echap ctrl-ZZ et s’a m’a marqué stopped , depuis impossible de me connecter au routeur en telnet et impossible de reinstaller le firmware , comment faire ?
    merci de votre réponse je suis désemparé …

      • Le debrickage ne marche pas ( la commande mount_root ne marche pas ) mais par contre en changeant l’adresse ip de l’ordinateur manuellement je parvient a accéder au menu d’openwrt , j’ai donc tout recommencé , a la fin je reconnecte mon routeur , je m’y connecte par putty et je regarde les paramétrés des étapes 6 et 9 qui cette fois ce sont bien sauvegardée , j’arrive donc a l’étape 11 sans problème , par contre je n’arrive pas a me connecter a mon routeur lorsque celui ci est relié a ma prise devolo , faut ‘il que l’ordinateur et le routeur soient directement branchés a la même prise devolo ? car n’ayant qu’une seule sortie ethernet par prise j’en ait mis deux une pour mon ordinateur et une pour connecter le routeur .
        Merci beaucoup pour votre réponse qui m’a été très utile sans elle je chercherais encore .

      • Normalement c’est correct, une prise pour chaque. Peut être que les paramètres de l’étape 6 ne sont pas corrects, sachant que si l’IP que vous avez attribuée à votre piratebox n’est pas inclue dans la plage distribuée par votre box vous ne pouvez en effet vous connectez a votre routeur.

  16. bonjour, j’ai un probleme, je n’arrive plus a me connecter en telnet a ma boite et et ssh il me demand un nom et un password? que faire? ma boite s’est eteinte puis rallumer et je ne plus rien faire
    PS: je suis a l’etape 5.

  17. des que je veux modifier le mot de passe de fait passwd
    je tape deux fois le message
    et apres il m’affiche
    passwd: /etc/passwd: Read_only file system
    passwd: can’t update password file /etc/passwd

  18. Une foi connecté en telnet avec Putty, il me demande à chaque fois « login » et « password », que faire ?
    Help SVP !

  19. bonjour , j’ai tout bien installé ( sauf kareha ) je cherche a changer de theme , en effet j’avais reussi a recuperer un index en html etc que j’ai modifié comment les mettre ? j’ai essayé dans winscp de tout mettre dans www mais rien ne change j’ai debranché rebranché ma piratebox et tout , il me faut kareha ?

  20. Bonjour,
    j’avais un piratebax sur base de mr3020 qui tournait depuis plusieurs mois. cependant la clé usb s’est mis en erreur, j’ai du la déconnecter pour vérifier qu’elle fonctionnait et ce n’était plus le cas. du coup le routeur fonctionne toujours mais je n’ai pus d’interface de connexion ni possibilité de m’y connecter par rj45… impossible…
    une idée ? le réseau wifi émet toujours mais n’attribue pas d’ip
    merci

      • le mr3020 est connécté et reconnu en tant que « Réseau4 » en reseau public mais je n’ai accés à rien (pas même la page 192.168.0.254) donc je ne peux pas avancer . j’ai déja réussi une fois ne sachant pas comment mais ayant fait une mauvaise manip sur putty j’ai du reccomencer (avant cela j’ai réinitialser le mr3020) depuis impossible de reccomencer

      • et si j’essaye de relancer putty l’invite de commande apparait une seconde vide et disparait

      • je ne fais pas cette étape via putty mais bien via le navigateur. mais il me reste impossible de me connecter sur la page

      • Vous avez bien branché votre routeur directement a votre ordinateur? Coupé le wifi sur celui ci?
        Vous m’avez dit avoir tout recommencé cela veut dire que vous avez déjà passé votre routeur sous openwrt?

      • pour résumer je ne suis pas en réglage d’usine et la seule façon d’accéder au telnet sous openwrt est en passant le routeur en mode 3g.

  21. J’arrive sans problème à l’étape 8 avec un ping nikel, mais dès que je branche l’usb sur le port 3G du routeur putty m’affiche « Network error: Software caused connection abort ». Pourtant j’ai bien formaté ma clef, mais peut-etre qu’y a une partition du disque par l’usine. J’dois faire quoi dans cette situation?

  22. Bonjour, je souhaite faire de mon mini-routeur une Piratebox. Je me demandais s’il était possible de réaliser un Dualboot, c’est-à-dire de choisir entre la Piratebox et la fonction AP ou 3G/4G (je n’utilise pas le WISP) ? Est-il aussi possible, après avoir transformé le routeur en Piratebox, de le réinitialiser en mode routeur ?

  23. Bonjour,
    J’aimerai restaurer mon router avec le firmware d’origine.
    J’ai essayer avec ce tuto :
    http://www.geek-chronicles.com/tutoriels/materiel/item/21-restaurer-le-firmware-usine-du-tpl-mr3020
    J’ai déjà demandé de l’aide mais pas de réponses.
    Maintenant ma piratebox est débriquée et marche comme il faut mais quand je fais un wget j’ai un message wget bad adresse. Et ceci sur n’importe quel tuto
    Comment faut il connecter la piratebox, 3G, WISP, AP ? Comment l’ouvrir avec putty..Ect..
    Quand ma piratebox est connectée a l’ordi elle bloque l’accés à internet.
    Merci

  24. Bonjour,
    J’aimerai restaurer mon router avec le firmware d’origine.
    J’ai essayer avec ce tuto :
    http://www.geek-chronicles.com/tutoriels/materiel/item/21-restaurer-le-firmware-usine-du-tpl-mr3020
    J’ai déjà demandé de l’aide mais pas de réponses.
    Maintenant ma piratebox est débriquée et marche comme il faut mais quand je fais un wget j’ai un message wget bad adresse. Et ceci sur n’importe quel tuto
    Comment faut il connecter la piratebox, 3G, WISP, AP ? Comment l’ouvrir avec putty..Ect..
    Quand ma piratebox est connectée a l’ordi elle bloque l’accés à internet.
    Merci

  25. Bonjour, j’ai un petit problème, lorsque je me connecte pour changer mon password, une fois la manip faite, il m’indique ” passwd: can’t update passwd file /etc/passwd ”
    Je suis rentré dans le fichier en question mais je n’ai rien trouvé qui me permettais de modifier un mot de passe.
    Du coup je peux pas me connecter en SSH..
    A moins qu’il y ait un mdp de base ?

  26. bonjour j’ai un gros soucis après l’étape 6 mon ordi à eu un bug et à redémarrer donc je n’ai pas terminer l’installation et je n’arrive pas à réinstaller openwrt, ja’ai bien essayer de débricker mon routeur TPLink 3020 mais je n’y arrive pas quelqu’un peut il m’aider SVP

  27. Bonjour,
    Je suis désolé d’importuné mon monde mais j’ai eu un soucis durant l’installation. J’ai eu un soucis de place (disque) a l’étape 10. Donc les scripts piratebox ne se sont pas bien installer. Suite a ça j’ai eu un reboot de la du TP-link(mr3020).
    Donc dans l’etat je n’arrive pas a me reconnecter sur la mr3020 pour finir l’installation car je n’arrive pas a me connecter en ssh/telnet (avec l’adresse que je lui ai donnée en configuration 192.168.0.70).
    config interface ‘loopback’
    option ifname ‘lo’
    option proto ‘static’
    option ipaddr ’127.0.0.1′
    option netmask ’255.0.0.0′
    config interface ‘lan’
    option ifname ‘eth0′
    option type ‘bridge’
    option proto ‘static’
    option ipaddr ’192.168.0.70′
    option netmask ’255.255.255.0′
    option gateway ’192.168.0.254′
    list dns ’192.168.0.254′
    Par contre, je constate que si je branche le mr3020 sur le reseau (via rj45) et que je me connecte au wifi “ESSID:”PirateBox – Share Freely” » par le PC j’accede bien a internet. Donc est il possible de finir l’installation? ou de me connecter sur la mr3020?
    Merci encore et bravo pour ce projet.

    • Essayer une fois connecté au réseau de votre piratebox de vous connectez en SSH à l’addresse 192.168.0.70 ou alors 192.168.1.1
      Si vous y parvenez alors tout n’est pas perdu courage!

      • Après de nombreux essaies j’ai tu me résoudre a utiliser le failsafe pour reprendre de zéro (mais pas sans mal). Le soucis venait d’un soucis avec le cable usb. Le tout c’est dérouler normalement après changement du câble. Encore merci.

    • Hum, cela peut être marqué sur la box en elle même, ou sur la doc fournie avec. L’URL d’accès à la page de configuration correspond a l’IP de la box. Quelle box avez vous?

      • j’ai trouvez mais maintenant je suis coincer car quand je lance ma connexion ssh rien ne se passe

      • Bonjour,
        dans ce cas branchez votre routeur directement à votre ordinateur et retentez la connexion SSH, normalement vous devriez pouvoir accéder au routeur, ensuite définissez les réglages réseaux (étape 6) correctement et vous êtes bon pour la suite du tuto🙂

  28. Bonjour,
    J’ai pu lire:
    ************************
    Assurez vous que votre routeur soit connecté à votre box ou à votre réseau local mais il faut qu’il ai accès à internet et que votre ordinateur soit connecté au même réseau.
    *************************
    Comment je fais cela?
    J’ai réussi à installer openwrt sur le routeur mais là je suis bloqué et je n’arrive pas à installer Luci dessus pour l’administrer plus simplement. Comme le routeur n’est pas connecté à Internet, il bloque. Et quand je fais manuellement, il me parle de dépendance.Je veux donc essayer de faire l’installation avec le routeur connecté à Internet mais je ne sais pas comment faire cela.
    Je vais partager la connexion de mon SGS2 pour que le routeur accède à Internet.
    Merci d’avance pour l’aide car je suis bloqué depuis une semaine et sur le forum de openwrt je n’ai plus de réponses.
    Fulbert

    • Bonjour,
      Et bien, vous avez sûrement chez vous une box internet non? Vous devez alors brancher le mr3020 directement a la box via câble ADSL et votre ordinateur connecté au wifi de votre box ou par câble lui aussi. Ainsi les deux conditions sont respectées
      Cordialement

  29. bonjour,
    je rencontre ce problème lors de l’installation de la piratebox…
    une idée?

    root@OpenWrt:~# cd /tmp
    root@OpenWrt:/tmp# opkg update && opkg install http://piratebox.aod-rpg.de/pirat
    ebox_0.6.3_all.ipk
    Downloading http://downloads.openwrt.org/attitude_adjustment/12.09/ar71xx/generic/packages/Packages.gz.
    Updated list of available packages in /var/opkg-lists/attitude_adjustment.
    Downloading http://stable.openwrt.piratebox.de/all/packages/Packages.gz.
    Updated list of available packages in /var/opkg-lists/piratebox.
    Downloading http://piratebox.aod-rpg.de/piratebox_0.6.3_all.ipk.
    Installing piratebox (1.0.0-7) to root…
    Downloading http://stable.openwrt.piratebox.de/all/packages/piratebox_1.0.0-7_all.ipk.
    Installing python (2.7.3-1) to root…
    Collected errors:
    * verify_pkg_installable: Only have 808kb available on filesystem /overlay, pkg python needs 1875
    * opkg_install_cmd: Cannot install package piratebox.
    root@OpenWrt:/tmp#

    • Bonjour, essayez de vous connectez à votre routeur en SSH, de lancer cette commande: « echo 3 > /proc/sys/vm/drop_caches » puis de retenter l’installaltion.
      Cordialement

  30. Bonjour.
    Ai suivi le tuto, jusqu’au point 3. Mon routeur n’a jamais redémarré. Impossible d’y acceder. Impossible d’accéder à la page de configuration du routeur. Plus rien. « Aucune donnée réçue ». J’ai un freebox et fait la manip sur Window 7. Ai cherché une solution pour réinitialiser le routeur impossible. Je n’y ai tout simplement plus accès. Même le hard reboot ne fonctionne pas (appuyer au moins 10 secondes sur le bouton reset du routeur). Foutu ?

  31. personnellement je trouve votre tuto complexe ou j’ai du réinstaller le firmware d’origine alors que sur le site officiel de piratebox en même pas 5 minute installer est fonctionnelle car c’est une auto-installation pas la peine de touché au ip il fais le boulot tout seul sur ceux bonne continuation🙂

  32. Bonjour,
    Je pense que mon routeur à planté lorsque j’ai du touché à l’ip , impossible de le placer en mode DFU. Il ne réagis plus, pouvez m’indiquer quelle sont les solutions s’il vous plait ?
    Merci d’avance

  33. Bonjour, est-ce que c’est normal que mon routeur n’émette plus de Wi-Fi après avoir fait l’Etape 4 ? Mon PC de trouve plus le signal du TP-Link mr3020

    • EDIT: J’ai quand même tenté la connexion en telnet avec puTTY et j’ai une erreur: « Network error: no route to host », le terminal s’affiche mais pas moyen d’écrire dedans et si je change les paramètres en bas de page (de base sur « Only on clean exit » à « Always » plus d’erreur mais plus de terminal:/
      Merci pour votre aide.

  34. voulant créé ma propre pirate box pour l’emmener partout avec moi je voulait savoir si tout sa rentrait dans une poche normal?

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s